GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

RT6, écran noir, quel version de firmware ?

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

Zorglub34


Bonjour,
J'ai un 3008 HDI immatriculé en novembre 2013.
Hier en rallumant la voiture, plus de radio et écran noir et le lecteur CD qui se met à tourner toutes les 20-30s.
Problème "classique" d'après ce que j'ai lu sur les forums.
J'ai vérifié les fusibles ils sont OK, fait un reset, touche ejec et 1,3,5 --> rien.
Je voudrais tenter de recharger le firmware, mais je ne connais pas la version.
Mon autoradio n'a pas d'emplacement pour la carte SD en facade
J'ai démonter l'autoradio voilà ce que j'ai sur l'étiquette :
Magneti Marelli
Date : 16/10/2016
MM-BTEL
RNEG2 CEM00
CD-8643
SN :8MD0DMHAE
98067084XT

Quelle version puis je mettre ?
Merci d'avance

A+

andre072


Zorglub34 a écrit:Bonjour,
J'ai un 3008 HDI immatriculé en novembre 2013.
Hier en rallumant la voiture, plus de radio et écran noir et le lecteur CD qui se met à tourner toutes les 20-30s.
Problème "classique" d'après ce que j'ai lu sur les forums.
J'ai vérifié les fusibles ils sont OK, fait un reset, touche ejec et 1,3,5 --> rien.
Je voudrais tenter de recharger le firmware, mais je ne connais pas la version.
Mon autoradio n'a pas d'emplacement pour la carte SD en facade
J'ai démonter l'autoradio voilà ce que j'ai sur l'étiquette :
Magneti Marelli
Date : 16/10/2016
MM-BTEL
RNEG2 CEM00
CD-8643
SN :8MD0DMHAE
98067084XT

Quelle version puis je mettre ?
Merci d'avance

A+

bonjour moi j ai une 3008 de 2014 et mon gps est un rt6 le fw est 2.80 e j ai fait les maj sans changer de fw et tout est impeccable

bonne journée

Zorglub34


Bonjour,
Merci c'est déjà un début, votre poste est plus récent.
Je continu mes recherches pour avoir la version de firmware la plus proche de la mienne puis je tenterai une recharge par le port USB.
Si ça marche pas je sortirai la carte SD.

A+

andre072


Zorglub34 a écrit:Bonjour,
Merci c'est déjà un début, votre poste est plus récent.
Je continu mes recherches pour avoir la version de firmware la plus proche de la mienne puis je tenterai une recharge par le port USB.
Si ça marche pas je sortirai la carte SD.

A+

bonjour je pense que le fw que tu cherches doit être sur ce site .

bonne journée

Zorglub34


Bonjour,
Je voudrai essayer avec la 2.8, mais les liens de téléchargement ici ne marche plus.
http://gpsmyway.pro-forum.fr/t162-firmwares-rt6-version-2-85-pour-emyway-et-wipnav-citroen-peugeot

Quelqu'un peut il me dire ou je peux trouver un lien valide ?

A+

LucD2

avatar

Zorglub34


Merci,
Je vais tenter avec cette version 2.86
Je suis en train de lire les sujets sur l'installation via une clef USB.
Je vous tiendrai au courant.
Sinon au pire si ça plante y a t'il un moyen de recharger le tout en changeant la carte µSD interne (d'après ce que j'ai compris cela peut provenir de cette carte défectueuse) mais ou trouver les fichiers pour reconstruire toute l'arborescence ?

A+

Zorglub34


Bonjour,
ça y est j'ai fait la mise à jour, ça a marché tout de suite.
Super content.
ça a pris a peu près 20 minutes, les 5 premières minutes il ne ce passe rien et puis le logo Peugeot apparait.
S'en suit tout une série de mises à jour et de reboots, le dernier reboot est stressant, on ne sait pas quand cela va redémarrer et puis la radio apparait.
Je n'ai eu que l'heure et la date à remettre à jour.
J'ai installé la 2.86.b1 avec le lien plus haut.
J'ai utilisé une clef USB de 1Go, formaté en vitesse lente, j'ai ouvert le RAR avec 7zip, couper/coller les fichiers directement sur la clef (j'ai consulté pas mal de topics sur l'install, sur les précautions à prendre).
Comme j'avais enlevé le fusible qui alimente l'autoradio, j'ai un défaut moteur qui est apparu juste après le problème, mais je crois que c'est lié.
Je verrai bien si cela disparait au bout d'un certain nombre d'allumage / arrêt du moteur (il me semble que cela disparait au bout d'un certain nombre sans défaut réel).

Merci encore pour votre aide

A+

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum