GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

mise à jour firmware c4 probleme

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 mise à jour firmware c4 probleme le Dim 1 Oct - 11:08

m4ximuz


Bonjour,

J'ai pourtant arpenté le forum mais je suis fasse à un problème.

j'ai voulu mettre à jour ma citroen c4 exclusive de 2012.
le firmware de base était le 2.00.
ne voulant pas passer au 2.86b dès le premier coup j'ai suivi les indications sur ce forum et j'ai commencé par le 2.21

copier sur un cd, j'ai bien répondu à oui pour l'installation et tout s'est fait tout seul.
à la fin de la mise à jour, quand le cd est expulsé, ça me marque qu'il y a eu une erreur pendant le flash. l'écran redémarre et reste noir. Plus rien ne s'affiche à moins que je remette un cd d'installation et que l'installation se relance.

j'ai donc essayé une 2ème fois avec la version 2.21, même problème.


maj : j'ai réessayer avec la version 2.86 sur cd + sur 2 clé différentes : sur le cd l'installation se lance et j'ai le message d'erreur à la fin de l'installation puis écran noir.
pour les clé usb : crc error media sur les 2. j'ai pourtant téléchargé plusieurs version proposé sur ce site de la 2.86 rien n'y fait.
dans l'embarras j'ai tenté d'installer la 2.86 b, exactement le même problème. l'installation se termine à 100%; un message me disant qu'il y a eu une erreur pendant le flash puis écran noir au redémarrage.
j'ai tous fais par cd. vous pensez qu'en passant par la clé ça résoudrait le problème?

avez vous d'autres idée? la l'ordinateur de bord est de ce fait totalement inutilisable.

je viens de ressayer avec une autre version 2.21 directement dispo ici : http://gpsmyway.pro-forum.fr/t162p325-firmwares-rt6-version-2-85-pour-emyway-et-wipnav-citroen-peugeot

ça me dis que le CD est mauvais ou abimé et ne lance pas la mise à jour,

j'ai essayé la version 2.31 ça me marque la meme chose.

comme j'ai partiellement installé la 2.86 maintenant lors de la lecture du disque l'installation ne se lance pas sur une version antérieure?

merci

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum