GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Perte de toute la cartographie après installation mise à jour

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

ysbdd


Bonjour
J'ai un C3 Picasso avec le système de navigation emyway
Suite au message de disponibilité d'une nouvelle version carto j'ai voulu l'installer.
Au début tout se passe bien:
téléchargement de la mise à jour, récupération d'un code DRM
Copie des fichiers sur une clé USB
Installation dans la voiture de la clé USB
Mise à jour. Je n'ai pas réussi à lancer la mise à jour pour l'ensemble des cartes europe, je dois le faire pays par pays.
Le chargement est long mais aprioir ça se passe bien jusqu'à la fin.

MAIS quand c'est terminé, j'ai le message
Check in progress
puis
Veuillez installer le CD de navigation

Je n'ai évidemment pas de CD de navigation

Et suite à ça: toute la cartographie a disparu: impossible d'utiliser le GPS
J'ai les 2 messages ci-dessus à chaque foios que je démarre la voiture.

Tout ça depuis le 5 octobre. Depuis (nous sommes le 2 novembre), j'ai contacté l'assistance clientèle Citroen qui m'a dit de m'adresser à mon garagiste.
Ce que j'ai fait. Le garagiste est aussi en peine que moi. Il s'adresse à son support Citroen. Celui-ci n'interagit avec lui que par mail en lui demandant à chaque fois des informations. Et toujours pas de solution ! Il ne semble même pas possible de réinitialiser le système.

Quelqu'un d'autre a-t-il un souci du même genre ? et une solution ?
Merci d'avance pour une aide éventuelle.

LucD2

avatar
Bonsoir,

Avant d'installer une nouvelle carto, il faut s'assurer du niveau de son firmware.
L'avez vous fait?
Quelle est votre type d'appareil?
Cela peut aider à trouver une piste...

3 C'est finalement tombé en marche le Sam 4 Nov - 6:27

ysbdd


Les analyses effectuées ont montré que tout était en ordre dans l'appareil.
Et pourtant le problème était toujours là: message "veuillez installer le CD de navigation" au démarrage et pas de cartographie.
Finalement il a été détecté qu'un problème (lequel, on ignore) s'était passé lors de la mise à jour France, même si le message de fin d'installation était correct. Pour d'autres pays que j'avais chargés, c'était correct.
Après avoir rechargé la France (plus d'une demi-heure !) , le système a redémarré plusieurs fois et en final, ça marche.
J'ai été sans GPS pendant un mois et sans voiture, bloquée au garage, pendant 15 jours.
Tout est bien qui finit bien, mais ce n'est pas très rassurant pour les mises à jour futures !

LucD2

avatar
En effet, mais habituellement, cela se déroule sans souci.
Peut être une coupure d'énergie, un souci de lecture du fichier...?

L'important est que vous ayez pu tout récupérer.

Votre problème pourra sûrement aider d'autres membres!

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum