GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

FW 2.86B1 - perte instruction de guidage sur combiné

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

gour_arieh

avatar
bonjour à tous,

ceci est mon tout premier post (et tout premier forum...) on ne se moque pas svp!
après avoir été juste lecteur, je me suis dis que mon expérience pouvais également servir.

voici mon problème, j'ai acheter une 308SW Ph2 de 2012 il y as un mois, avec un WIPNAV+ en FW2.60 et cartographie NAVTEQ 2012.

suite aux différentes recherches sur le net, j'ai trouvé la cartographie 2016-2017 de HERE, mise à jour sans aucun soucis !

puis ayant des soucis de déconnexion du STREAMING BLUETOOTH , j'ai fait une mise à jour en 2.86B1, nette amélioration du bluetooth, plus de déconnexion, et possibilité de faire du Streaming avec les applications (ne fonctionnait qu'avec le lecteur média avant)

Mon problème, est que depuis la mise à jour, je n'ai plus les instructions de guidage sur le combiné (volant)... sur l'écran du RT6, les symboles sont remplacer par un carte 2D animée.

comment réactivé ces instructions??? peut-être avec les MIRASCRIPT mais je ne trouve pas le paramètre.

Merci pour votre aide



Dernière édition par gour_arieh le Mar 5 Déc - 12:56, édité 1 fois

gour_arieh

avatar
après plusieurs essais j'approche de la solution...

dans DatExplorer,avec les paramètres suivants:

1.9.145 : Conf export CMB
1.9.146 : Conf zoom CMB

d'origine il était à 0 et 2 : pour rappel pas de direction affichée, juste temps et distance point d’arrivée avec un symbole "rond point"

essai à 1 et 2 : affichage des instructions en petit dans la page "Navigation" de la matrice
                     et uniquement fléché de la boussole en dehors de la zone cartographiée.
essai à 1 et 3 : affichage des direction en grand et en avant sur la matrice, mais mauvaise orientation du symbole et mauvais symbole (des rue avec des sens interdits)
                     et "UN CONE DE GLACE" en dehors de la zone cartographiée.
essai à 0 et 3 : Idem que 1 et 3

je vais refaire l'essai de remettre 0 et 2 au cas où ..????!! sinon je laisserai en 1 et 2

si quelqu'un à une doc explicative des paramètres et des liens entres eux je suis PLUS QUE preneur, sinon je pense que je vais me la faire suite au différents tests... Very Happy


sur les RT4/5 il y avait également : Guide in progress D193 et export consigne CMB D196 dont je ne trouve pas le équivalent en RT6 confused

gour_arieh

avatar
bonjour,

pour mieux comprendre mon problème.....



ps: j'ai envoyer un mail à mira308sw ... en attente de réponse

gour_arieh

avatar
Qui a une 308sw WIPNAV+, FW2.86, cartographie 2017/2 HERE, avec affichage sur matrice des instruction navigation en grand, pour comparer les paramètres ?

et qui fonctionne bien sur !!!! Very Happy



merci de m'envoyer user_config.dat et user_com.dat en MP...

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum