GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Ecran Noir suite MAJ FW + Ejection CD

Aller en bas  Message [Page 1 sur 1]

TiGnAsSS


Bonjour à tous !

Etant nouveau sur ce forum, je vais profiter de quelques lignes afin de me présenter brièvement. Je m'appelle Eric, j'ai 26 ans, et déjà 4 ans sur un C4 II Business de NOV 2012.
J'habite sur Bordeaux et travaille uniquement le weekend sur Paris en shift de 12h de nuit en tant que Coordinateur / Régulateur dans l'automobile !  Surprised

J'ai décidé de m'inscrire sur ce forum qui m'a déjà bien aidé, mais la je sature... Je vais vous raconter tout ce qui s'est passé sur mon RT6.
Tout commence en Juin 2017. Un beau matin, mon RT6 décide de ma faire la tête, et m'affiche le message "CHECK IN PROGRESS" et reboot toutes les 5mn.
Je vais voir chez Citroen qui m'indique un prix inabordable pour moi rien que pour un diag, je me suis donc résigné à conduire sans radio ni téléphone etc.

Septembre 2017 : Je descend en Espagne avec ma belle (C4  Razz) et la miracle. TOUT FONCTIONNE A NOUVEAU, le GPS, j'ai la carte d’Espagne etc, jusqu'au moment de repartir, passer la frontière, tout se remet a planter.
Je me suis donc dit que c'était un problème de Cartographie FRANCE.
J'ai téléchargé la cartographie y'a quelques jours et effectué via USB (formaté FAT32, alloc 64ko, et Clé VIN correspondante).

MAJ terminée, je n'ai toujours pas la cartographie, mais le message "CHECK IN PROGRESS" a disparu, j'ai la radio, mon téléphone, etc, tout remarchait sauf que mon GPS se balladait dans un champs immense vert...  Very Happy
Je me décide à mettre a jour mon Firmware. De base j'étais en 2.70, et j'ai DL la 2.86 B1. Et c'est la que tout se complique...  Crying or Very sad

MAJ plantée au bout de plus de 45mn... La MAJ se lance, puis plus rien. Ecran noir pendant près d'une heure, plus rien de ne réagissait, le RT6 avait planté.
Je relance une fois, l'écran se rallume difficilement, m'affiche "CRC media Checking"... en ligne de code, plus de logo plus rien, puis pareil, une heure après c'est planté...
Entre temps, j'ai réessayé en déconnectant la batterie, attendre, rebrancher etc. Mais rien n'y fait. Pareillement j'ai démonté l'aérateur, les caches écrans, la planche, retiré l'autoradio pour vérifier si les câbles n'avaient pas bougés, mais rien.

Désormais, j'ai un RT6 qui ne s'allume plus... Ecran noir tout le temps, et qui éjecte un CD inexistant, même clef retirée et donc, moteur coupé.
Je ne sais plus vraiment quoi faire, en sachant que la voiture est en vente, et que ça bloque énormément les acheteurs, et je le comprends. Hormis ca, le véhicule est en parfait état, j'en prends soin comme mes motos  Smile
Rien est à prévoir, hormis ca... Et je ne sais plus ou chercher... Je desespere un peu et compte beaucoup sur votre expérience a vrai dire...

En tout cas, MERCI a ceux qui auront eu le courage de lire mon petit pavé et... Bah si vous avez des questions... Je suis la  Very Happy

VÉHICULE : C4 II 115 eHDI BUSINESS 2012
Kilométrage : 141.000 évolutif (entretien à jour)
RT6 : 2.70 (avant bug / extinction)
CLÉ : USB 16Go formaté (décoche rapide) avec 64ko d'allocation

Bricoman

avatar
Bonjour,

Si le RT6 est planté et qu'il n'accepte pas de clé USB ou un CD du firmware, changer la carte µSD de 8 Go et rechargez le dernier firmware.

Ensuite, chargez la cartographie par la méthode habituelle.

TiGnAsSS


Bonsoir Bricoman,

Merci de ta réponse. Je m'y suis penché et ai pris un peu d'avance. En changeant la carte SD, y'a t il une partition spécifique a faire ? ou un formatage particulier pour une nouvelle installation complète ?

Car j'ai inséré une micro SD de 128Go, et apres avoir essayé plusieurs version, le RT6 m'indique bien CRC media checking puis au bout de quelques minutes ERROR ON MEDIA, et il reboot pour rechercher un nouveau boot. Au moins on avance, car il ne plante plus ! Mais impossible de charger un nouveau Firmware...

J'irai acheter un nouvelle micro SD tout a l'heure ainsi qu'une nouvelle cle USB, histoire de partir sur de bonnes bases.
Y'a t il une classe particuliere de SD ? SDHC etc

N'ai je pas la possibilité d'installer le firmware directement via l'ordinateur sur la nouvelle carte afin de l'inserer et que ca fonctionne directement ?

Bricoman

avatar
Bonjour,

Une carte µSD de 128 Go, pourquoi faire ?
Une de capacité préconisée est suffisante pour les cartographies actuelles.
Le RT6 crée lui-même ses partitions, rien à faire de ce côté là.

malik1704


TiGnAsSS a écrit:Bonsoir Bricoman,

Merci de ta réponse. Je m'y suis penché et ai pris un peu d'avance. En changeant la carte SD, y'a t il une partition spécifique a faire ? ou un formatage particulier pour une nouvelle installation complète ?

Car j'ai inséré une micro SD de 128Go, et apres avoir essayé plusieurs version, le RT6 m'indique bien CRC media checking puis au bout de quelques minutes ERROR ON MEDIA, et il reboot pour rechercher un nouveau boot. Au moins on avance, car il ne plante plus ! Mais impossible de charger un nouveau Firmware...

J'irai acheter un nouvelle micro SD tout a l'heure ainsi qu'une nouvelle cle USB, histoire de partir sur de bonnes bases.
Y'a t il une classe particuliere de SD ? SDHC etc

N'ai je pas la possibilité d'installer le firmware directement via l'ordinateur sur la nouvelle carte afin de l'inserer et que ca fonctionne directement ?
bonsoir,
J'ai eu le même problème d'écran noir avec l'éjection du cd invisible il m'a suffit de mettre une micro sd de 16g vierge formatée par sécurité en fat 32 et faire la mise à jour firmware par le port USB et miracle au bout de 30 min environ moteur tournant tout à redémarrer seul problèmes cartographie à réinstaller et commande au volant perdu puis récupérer en cherchant sur le net suis tombé sur forum pijeot Very Happy  il parlait d'un petit programme USB du nom de mirascript et en faisant les choses petit à petit j'ai tout récupérer.Bonne chance.

TiGnAsSS


Bonsoir Malik !

Le soucis est que lorsque je mets une nouvelle carte SD formatée, il me mets CRC media checking... Ca tourne pendant quelques minutes, et Error CRC Media, Bruit d'éjection, et ça repart, CRC MEDIA CHECKING etc...

Il ne veut pas booter sur ma clef ! Dois je laisser la clef dedans toute de même ? et au bout d'un moment il va booter dessus, ou dois je reformater la clef, et la carte ?
Ca va faire un petit bout de temps et je suis a deux doigts de racheter un RT6 meme si ca me fait mal... Je pense que c'est recuperable !

Contenu sponsorisé


Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum