GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Inversion boutons de commande du GPS e myway sur C4 II.

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

Claude47


Bonjour. Suite à un chargement de ma mini caméra sur le port usb de ma C4 II, mes touches ont été inversées. Par exemple la touche trafic est à la place de setup, le bouton oK n'est plus fonctionnel ainsi que nav mais malheureusement aucun ne correspond au bouton SETUP donc plus de menu . Suite à tous vos messages sur le forum j'ai sauvegardé le programme du RT6 sur clé usb puis j'ai pris rendez- vous chez mon CC qui a juste essayé une MAJ en version 2.86 sans succès. Vu son manque de moyen je souhaiterai grâce à ce forum trouver soit une config d'une C4 2ème génération ou une idée pour résoudre ce gros problème car le reboot avec le bouton eject ou les deux boutons sous le poste ni changent rien. Merci.

Bricoman

avatar
Bonjour Claude,

Je vais essayer de t'aider au mieux, la prise USB du véhicule est prévue pour lire des médias,
par contre je ne sais pas si elle est prévue à être utiliser comme chargeur, ce qui change tout.
Le câblage des 4 contacts présents est important, comme la source d'alimentation de la prise.
Il me semble que toutes les prises USB fonctionnent en 5Vdc et non en 12Vdc comme la caméra je pense ?
C'est pour çà que l'on utilise un chargeur adapté à la prise allume-cigare quand on veut recharger une batterie de smartphone, caméra, etc, qui ont besoin d'un courant important.

A mon avis, le branchement de la caméra a perturbé ou endommagé l'entrée du WIPNav+ qui n'est pas prévue pour recharger ou alimenter un appareil qui consomme autant.
Le logiciel interne du RT6 est peut-être erroné suite à la manipulation, ce qui explique la perte des commandes.

Si le "Reset" par le bouton "Eject" n'a rien donné, il redémarre juste le RT6, l'autre solution par les deux BP sur le dessous de l'appareil aurait du donner du résultat, un "Reset" usine qui reconfigure par défaut le GPS.

La caméra se recharge-t-elle comme avant sur son chargeur d'origine et fonctionne-t-elle normalement ?
La prise USB du véhicule lit-elle toujours un média, comme des fichiers musicaux, l'affichage du RT6 est-il conforme ?
Est-elle aussi capable d'installer une base ZAR originale partagée sur le forum sur le RT6 ?

Si le fonctionnement et l'affichage du RT6 est conforme, la prise est en bon état de fonctionnement à première vue.
Donc, un essai de mise à jour du FW en 2.85 ou 2.86 avec succès devrait arranger le problème,
c'est lui qui gère le fonctionnement du RT6 en interne, qui lui donne un fonctionnement optimal.

En espérant vous avoir un peu aidé, tenez-moi au courant de la suite.

Bonne journée

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum