GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Activation des thèmes qui manquent (RT6)

Aller à la page : 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 2]

Bricoman

avatar
Bonjour,

Comme chacun le sait, le WIPNav+ (eMyWay) possède d'origine 4 thèmes en interne, mais bien souvent il en affiche que deux, à ne rien y comprendre ?
Ils devraient en théorie être tous disponibles sur le GPS, ce qui n'est pas le cas.

- Sweet Habana
- Dark Blue
- Astral Grey
- Techno Vib

Nos amis du site "SNE" par l'intermédiaire de "Danebo" (source filipe411) ont mis en ligne une méthode qui permet d'activer ceux qui restent dans l'ombre du RT6.
Pour cela, il faut s'approprier un fichier dédié qui permettra de faire la manipulation "Activation Themes RT6".
http://www60.zippyshare.com/v/zhxpIEg4/file.html
Décompresser le fichier, ce qui vous donne cette arborescence :



Ensuite, il vous faudra l'aide d'une clé USB à votre convenance pour continuer le travail,
soit insérer le contenu du fichier "GET_USER_CONFIG" dessus et l'insérer sur le RT6.



Les deux autres fichiers sont à mettre de côté sur le PC.
L'écran va afficher "Primo" une demande de lecture, acceptez.
L'écran va demander "secondo" de démarrer, refusez et retirez la clé USB du support.

Vous devriez avoir cette arborescence (fichiers récupérés du RT6), faite une copie de sauvegarde :



Maintenant, il faut aller dans le fichier où se trouve les deux fichiers à part et cliquer sur "DATEXPLORER.exe".
L'antivirus va peut-être poser un problème, désactivez-le momentanément.
Une fois ouvert, cliquez sur "Load Config" et chargez "RT6_221-user_config.dat.cfg" qui se trouve à côté de "DATEXPLORER.exe".
Il va falloir maintenant ouvrir le fichier "User_config.dat" de la clé USB en cliquant sur "Load DAT".

- Sélectionner la section 1.6 "Display data" du logiciel ouvert.
- Puis aller changer les valeurs des paramètres 1.6.102 à 1.6.105 à 1
Certains ont une valeur à 1, ce sont ceux qui sont déjà activés sur le RT6



Cliquez sur "Save" pour mémoriser les changements apportés, de même pour la nouvelle fenêtre ouverte.
Reste à insérer de nouveau la clé USB comportant le fichier "User_config.dat" modifié sur le véhicule,
accepter l'écriture des nouvelles données et refuser le démarrage du RT6 comme demandé.
Retirez la clé USB, faite un "soft reset" en appuyant sur la touche "EJECT" et attendre la fin du processus, lorsque le RT6 est de nouveau opérationnel.

Vous pouvez aller vérifier dans les options du WIPNav+ que les thèmes qui manquaient sont désormais affichés. bounce

Encore merci à Danebo pour l'aide de ce tuto indispensable. Very Happy



Dernière édition par Bricoman le Sam 2 Avr - 14:50, édité 2 fois

Invité


Invité
Bonjour,

Il y a des photos des thèmes masqués afin de savoir si ça vaut le coup que je les active ou pas ?

Cdt

Bricoman

avatar
Bonjour,

J'ai refait un "tuto" plus explicite à partir de celui de notre ami "Danebo" qui reste excellent. king
Histoire d'en avoir un exemplaire sur le forum pour tout le monde. Very Happy
La manipulation s'est effectuée sans erreur en respectant à la lettre la procédure.
Les photos des thèmes sont ici : http://gps.clicforum.fr/t1233-Tutoriel-d-Activation-des-Th-mes-RT6.htm

L'astral grey est du plus bel effet avec sa petite touche de rouge. bounce



Dernière édition par Bricoman le Jeu 12 Nov - 17:23, édité 1 fois

Invité


Invité
Ok, merci.

Cdt

LucD2

avatar
Cela fait quelques temps que j'ai activé ces nouveaux thêmes. Je traine aussi mes guêtres sur SNE!
C'est vraiment intéressant ce rajout.
Je me lancerai peut être aussi sur l'affichage des températures sur l'écran du RT6, mais j'hésite encore : l'utilité?

Bricoman

avatar
LucD2 a écrit:Cela fait quelques temps que j'ai activé ces nouveaux thêmes. Je traine aussi mes guêtres sur SNE!
C'est vraiment intéressant ce rajout.
Je me lancerai peut être aussi sur l'affichage des températures sur l'écran du RT6, mais j'hésite encore : l'utilité?
Bonjour,

L'affichage supplémentaire des températures et pression des pneus est disponible depuis pas mal de temps.
Une manipulation du même genre qui prouve que des fonctions internes au RT6 sont disponibles. Shocked
Assez complet le RT6 en théorie grâce aux utilisateurs avertis qui nous les font découvrir.



Le problème reste que l'affichage est ce qu'il est, les fonctions sont inactives.
Aucun intérêt à mon humble avis, autant pouvoir surveiller en temps réel son véhicule.
Un bel affichage qui ne sert à rien, dommage car il est joli.

Un nouveau "thème" de couleur rouge modifié pour un véhicule Peugeot comme celui déjà cité en image sur le forum serait le bienvenu. Very Happy

Invité


Invité
Bonjour

effectivement c'est un peu dommage si c'est une image fixe, cela pourrait même être trompeur, car pensant que la pression est bonne ou que la température est bonne on pourrait passer à coté d'une pression de pneu trop basse ou d'un manque d'huile et avoir les problèmes qui vont avec ce genre de désagrément Sad

Cdt

captaincoincoin


Bizarre ... moi sur ma C4 II avec RT6 firmware 2.21, la température d'eau et d'huile a toujours bien fonctionné !
Au début, c'est très peu visible quand ça chauffe, puis ça monte progressivement, et dans le bon ordre (huile puis eau) pour se stabiliser en fonctionnement. Ca me laisse penser que ça fonctionne !
J'avais juste lu que l'étalonnage de l'échelle valait pour l'essence et pas le diesel, ce qui explique que la température se stabilise sous le cran médian.
A+
Coincoin

Bricoman

avatar
Bonjour,

Bonne nouvelle alors, vous êtes bien le premier à avoir vu le système fonctionner, sauf erreur ?
Au démarrage du véhicule, l'affichage est au minimum ou il monte au fur et à mesure que la température augmente ?
A vérifier avec les manomètres du tableau de bord et l'affichage en comparaison, cela doit fonctionner en parallèle ?
Et en ce qui concerne la pression des pneus, si le pneu est dégonflé, l'affichage du pneu concerné passe au rouge ?

alex45

avatar
Bonjour,
par le passé moi aussi j'ai activé l'option température eau/huile et pression pneumatique si la fonction température eau/huile fonctionne bien (attention c'est un graphe dont la montée des température est interprété par plusieurs paramètres du véhicules - donc pas de °C, c'est juste une montée de température très relative) la pression des roues reste inactive même si un pneu est crevé donc aucun intérêt (visiblement le développement de cette fonction n'a pas été à son terme). J'ai finalement fini par le désactiver (avec Mirascript) puisque j' ai déjà une jauge de température d'eau dans le compteur qui en plus est plus fiable que celui proposé sur l'écran du RT6.

En esperant vous avoir éclairé.

Salutations

Bricoman

avatar
Bonjour,

Voilà le pourquoi du comment qui fait que je n'ai jamais installé cette application qui aurait pu être sympathique.
Dommage qu'elle n'est pas été finalisée en son temps, pourtant elle devrait fonctionner en théorie.
Autant la laisser de côté, si ce n'est pour avoir un bel affichage qui ne fonctionne que de manière aléatoire !

captaincoincoin


Je reviens vers vous pour plus d'infos !
En version de firm 2.21, je voyais la température monter.
Je n'ai pas de jauge physique, j'ai donc grandement apprécié cette astuce surtout l'hiver.
Il paraît que la carto limite le régime tant que la température n'est pas appropriée, mais je préfère la connaître, je sais quand je peux lancer le chauffage de l'habitacle sans nuire au moteur ... c'est sûrement psychologique Smile
Entre nous, pour répondre à Alex45, je doute que les infos de température qui alimentent la jauge physique soient différentes de celles qui alimentent le CAN et le RT6, donc je ne comprends pas pourquoi il y aurait une latence. Je ne suis cependant pas spécialiste PSA donc je peux avoir tort.
Je ne suis pas la première personne à l'avoir vu fonctionner car j'ai emprunté l'astuce sur un autre forum (dédié Citroën) à une personne qui s'en servait.
Je teste sur le firmware 2.86B1 et fait quelques photos pour vous montrer.

PS : je confirme aussi que l'affichage de la pression des pneus ne fonctionne pas, je n'ai pas la fonction, et ça affiche toujours OK.

alex45

avatar
Bonjour,
j'ai aussi activé les 2 thèmes cachés il y a fort longtemps, c'est toujours mieux que d'en avoir 2 au moins on peut changer de temps en temps.
J'ai même modifié le thème AstralGrey, voyez par vous même





Le thème original est de Jpaulo et modifié selon mon gout par moi-même avec l'aide de phil34

Bricoman

avatar
Bonjour,

Voilà de quoi attirer l'oeil, il est superbe ce thème modifié, il faudrait en faire d'autres. Very Happy
Avec une touche de rouge par exemple, comme celui dont j'avais mis un lien vers un autre forum très connu.

alex45

avatar
Bonsoir Bricoman,
je peux toujours essayer de le faire avec du rouge mais il me faut un peu de temps le temps de le finaliser, si ça plait je pourrais l'exposer et le mettre en ligne en cas de besoin........

Salutations

captaincoincoin


Bonsoir,

Voilà ce que la température donne en fonctionnement :




La dernière correspond à la température stabilisée du 1.6 HDi

A+

Coincoin

alex45

avatar
Bricoman a écrit:Bonjour,

Voilà de quoi attirer l'oeil, il est superbe ce thème modifié, il faudrait en faire d'autres. Very Happy
Avec une touche de rouge par exemple, comme celui dont j'avais mis un lien vers un autre forum très connu.

Bonjour,
je suppose que tu parles de celui-ci ?

Bricoman

avatar
Bonjour,

Oui, c'est bien celui-la, mais il faudrait le lion ?
Encore que j'utilise toujours le plein écran, la boussole est assez inutile mais bien modifiée.
Pas de problème pour faire un lien et un thème avec du rouge, ce n'est pas urgent du tout.
Pas facile à mon humble avis de se lancer dans l'aventure comme çà.

alex45

avatar
Bonjour,
non pas facile mais à force d'essayer maintenant c'est un peu plus facile.
Avec le lion oui c'est faisable et tu as raison la boussole est vraiment inutile mais celle ci est nettement plus agréable à regarder.
Je vois cela et je refait surface dans quelques jour pour la présentation.

A+

Bricoman

avatar
Bonjour,

Merci pour ta participation alex45, c'est bizarre, j'étais persuadé que vous aviez un WIPNav ?
La boussole fonctionne comme à l'origine ou c'est juste un habillage ?
Je reste tout de même impatient de voir la suite de ce thème en rouge qui va aller à ravir au véhicule !!! bounce

alex45

avatar
Bonsoir Bricoman,
j'ai bien un RT6 (WipNav+) mon 5008 est de 2014.
La boussole fonctionne comme à l'origine ce n'est pas un habillage, je la trouve très élégante par rapport à l'originale et l'aiguille tourne avec le cadran,elle n'est pas fixe (c'est ce qu'on appel un compass je crois). c'est plus agréable à regarder que la triste boussole toute noir du thème Dark Blue.

Salutations

alex45

avatar
Bonsoir à tous
voici le thème AstralGrey modifié en rouge VALABLE A PARTIR DU FW 2.80 !!!





Encore un petit bug de couleur en bas à droite mais c'est corrigé !!
Pour ceux qui sont intéressés..........

Bricoman

avatar
Bonjour,

J'ai zappé tous les affichages du thème, il est parfait à part une petite chose.
Serait-il possible de juste remonter la clé USB pour la centrer en hauteur.
Après, "don't touch".

phil-34


Bricoman a écrit:Bonjour,

J'ai zappé tous les affichages du thème, il est parfait à part une petite chose.
Serait-il possible de juste remonter la clé USB pour la centrer en hauteur.
Après, "don't touch".


Le plus simple et de redimensionner les 2 images (la couleur et la NB) en les réduisant de quelques pixels...

Bricoman

avatar
Bonjour,

Si ce n'est pas possible, autant le laisser comme çà. A chacun ses compétences ! Very Happy
Ce doit être mon côté un peu perfectionniste qui prend le dessus ?
Merci pour le post.

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 2]

Aller à la page : 1, 2  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum