GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Question diverses et variées sur le WipCom 3D

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

Jojo90


Salut à toutes et à tous ! Wink

Alors voilà, je vous explique un peu le problème :
Il y a quelques années, mon père à acheté un C5 Tourer doté d'un NG4 (appellation Citroën : WipCom 3D).
Suite à une mise à jour du firmware, pour corriger quelques bugs, je suis passé en version "ng4_D_N42b_N42.01"
Alors oui, les bugs rencontrés ont été corrigés (problème de reboots intempestifs), par contre, l'une des fonctionnalités vraiment importantes à disparue : depuis cette mise à jour, impossible de réafficher l'icône de vitesse maxi...

Alors oui, évidemment, il "suffit" de regarder les panneaux... mais bon, comme tout le monde, il arrive qu'on papote en conduisant, et qu'on loupe ledit panneau.
Du coup, le fait de ne pas pouvoir trouver la vitesse maxi autorisée peut être problématique.

Du coup, j'en arrive (enfin) à mes questions :

1/ Est ce que quelqu'un a déjà eu le problème, et mieux : a t'il réussi à le résoudre ?
2/ De ce que j'ai pu voir, la dernière version du firmware est la "NG4 N42c", permet elle de réactiver cette option, ô combien utile ?
3/ Y a t'il, à votre connaissance, moyen de downgrader le NG4 dans une version antérieure (histoire de retrouver une version disposant de cette option) ?

et ma dernière question :
4/ Est ce que les bases SNE sont compatibles avec le NG4 ?

Toute aide sera la plus que bienvenue !

Merci à toutes et à tous ! Wink

... et surtout : Bonnes fêtes à tous !
++
Jojo

Bricoman

avatar
Bonjour,

Ce n'est pas le NaviDrive 3D chez Citroën ?
Il y a une version de FW supérieure, la dernière sur le forum, la N42c.
Aucune idée si la disparition de l'icone alerte de vitesse sera corrigée par cette version ?
Pas de retour à ma connaissance possible sur les FW installés.
Pour les bases SNE, il faudrait peut-être leur poser la question, à Danebo par exemple ?
A moins qu'un possesseur de ce GPS vous donne l'information ?

Jojo90


Salut Bricoman !
Merci pour tes réponses Wink
En fait, les termes WipCom, NaviDrive & co, c'est assez flou.
Je préfère parler de NG4 (autant appeler un chat, un chat ^^).
Retour arrière sur les FW : oui, c'est ce que je pensais aussi... :s
SNE : J'ai posé sur le forum, mais comme j'avais besoin de l'info urgemment (vu que j'ai accès à la C5 seulement jusqu'à demain soir), je me suis dit que j'allais poser la question ici également ^^

Si jamais qqun a eu/a ce problème sur son NG4, je suis preneur de toute info ! Wink

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum