GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Problèmes avec le FW 2.86.B.1

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 Problèmes avec le FW 2.86.B.1 le Ven 6 Mai - 15:42

Tilou


Bonjour à toutes et tous,

Étant nouveau sur ce forum, j'espère que vous pourrez m'aider à résoudre un problème sur lequel je cale sérieusement...  Crying or Very sad
J'ai acheté début 2015, une Peugeot 3008, livrée avec un FW 2.80.E.2 sur le WipNav+.
En août dernier, mon concessionnaire a procédé à la MAJ vers le FW 2.86.B.1 car mon GPS se perdait totalement et restait complètement bloqué dans des lieux insolites...
Cette MAJ avait résolu le problème jusqu'à ce que je retourne chez le concessionnaire, le mois dernier, pour un autre problème (aiguille indicateur de liquide de refroidissement)...
J'en ai profité pour lui dire que l'ordinateur de bord (début 2016) m'avait indiqué UNE seule fois qu'une "mise à jour était disponible en concession".
Je ne sais pas ce qu'ils ont fait (j'imagine qu'ils ont dû réinstaller le FW 2.86.B.1 ?), il y a maintenant une petite vingtaine de jours (ou entre-temps la voiture est retournée au garage, une seconde fois) mais depuis mon GPS a dû mal à se repérer, malgré les 9 ou 10 satellites qu'il trouve !
Les deux fois où j'avais récupéré la voiture, la date et l'heure clignotaient au 1er janvier 2000... Sûrement l'autre intervention qui avait nécessité de couper la batterie !? Neutral  Ce problème (d'indicateur de liquide de refroidissement) étant résolu, mon GPS ne se positionne pas bien au niveau des routes, notamment quand une route bifurque dans deux directions... la voiture suit toujours la mauvaise jusqu'à ce qu'elle se rende compte au bout de quelques secondes que je suis déjà bien engagé sur l'autre. Malgré que ma cartographie ne soit pas à jour, les routes que j'emprunte n'ont pourtant pas changé d'un poil et ne sont pas récentes du tout... (je compte bien les mettre à jour après avoir résolu ce problème)

À noter, un autre petit problème... Quand je mets de la musique en MP3 via ma clé USB, après avoir démarré la voiture, le morceau reprend là où, je l'avais arrêté et puis au bout d'une ou deux minutes passe tout seul au morceau suivant !

C'est à n'y rien comprendre alors que jusque là, je n'avais rien eu de bizarre sauf le fameux message m'indiquant qu'une MAJ était disponible chez mon concessionnaire. J'aurai mieux fait de m'abstenir et de ne rien leur dire... cela aurait peut-être changé quelque chose !?
Depuis, que j'ai récupéré la voiture, je trouve également que les couleurs des cartes ont légèrement changé. Tout comme le zoom que l'on peut faire au maximum à 50 mètres en terme d'échelle... j'avais l'impression qu'auparavant, je pouvais me rapprocher encore plus de la Terre !  Ou bien là, c'est moi qui déconne ! Wink

Bref, aujourd'hui, j'ai décidé de réinstaller le FW 2.86.B.1 pour aplanir le tout et repartir sur des bases saines... d'après moi, tout s'est bien passé ! Pendant un long moment, l'ordinateur s'est mis à vérifier le contenu de la clé USB puis l'écran est devenu noir, s'est rallumé, etc... jusqu'à ce qu'au bout d'une bonne vingtaine de minutes, mon écran redevienne à la normale. J'ai inspecté la version que j'avais et rien n'a bougé, même pas le nombre de jours depuis qu'ils sont intervenus sur la voiture (Si c'est bien à ça que sert cette fenêtre ? Dans tous les cas, ça correspond bien à la date à laquelle je leur ai laissé la voiture). Voir la photo ci-jointe :



Du coup, je voulais savoir si en passant par un FW antérieur comme le 2.85 pour après repasser en 2.86, cela m'aiderait à corriger quelque chose ? Et surtout si c'est possible de passer sur un firmware antérieur ?
Si vous avez d'autres idées d'où peuvent venir ces petits soucis, je suis preneur !
Je commence à en avoir marre de passer par la case garage où, j'ai bien l'impression que ça ne change pas grand chose... je préfère prendre les choses en mains ! Smile
J'ai essayé d'être assez concis et en même temps assez détaillé pour que vous puissez m'apporter vos lumières ! En tous cas, je l'espère !! sunny

Je vous remercie d'avance !

Tilou

Bricoman


Bonjour,

La photo de l'écran du RT6 en FW 2.86 est celle-ci :
http://gpsmyway.pro-forum.fr/t254-fw-wipnav-2-86-b-1

La votre est quelque peut différente ?
Etes-vous bien en version 2.86, à mon humble avis , non ?

Tilou


Bonjour,

Je vous confirme que je suis bien sous le FW 2.86...  Wink



L'écran que vous voyez se trouve en cliquant le bouton 'OK' à plusieurs reprises après l'écran, où l'on voit la version du FW.
La photo postée correspondait au nombre de jours depuis que le FW a été "réinstallé" par le concessionnaire, soit 19 jours et quelques... en tous cas, je pense que c'est ça. Ça semble correspondre à la date à laquelle j'ai laissé ma voiture au garage ! Le truc étrange, c'est que j'ai refait la MAJ en 2.86, hier et le nombre de jours ne s'est pas remis à zéro ! D'où la photo en question...

Est-il possible de remettre un FW antérieur (comme le 2.85) au 2.86 ? Pour ensuite, repasser au 2.86 et repartir sur une base propre ?
Je pense que quelque chose s'est perdu quand le garage à bidouillé la voiture...

Merci d'avance pour vos lumières ! sunny

alex45


Bonjour,
à ma connaissance il n'est pas possible de revenir en arrière, par contre pour tes soucis de cartographie, tu peux essayer de réinstaller la carte France, on ne sait jamais ??
Slts

Tilou


OK ! Je vais mettre à jour ma cartographie et voir si ça ne viens pas de là... des fois que ! Je vous tiendrais au courant si cela a résolu mon souci de positionnement GPS...
Je comptais faire la mise à jour, étant sous la version d'origine 2014/2015 1ère édition ! Rolling Eyes
D'ailleurs, pour pouvoir télécharger la dernière version de 2016, j'ai essayé le lien sur Groovesharing mais il m'indique que je ne peux télécharger le fichier qui fait plus de 2Go, n'étant pas un utilisateur premium... quelqu'un a t-il un lien sur un autre hébergeur ?

Si vous avez d'autres solutions, je reste preneur ! Wink
Je vous remercie d'avance !

Tilou

Bricoman


Bonjour,

Votre FW est bien à jour, par contre du fait que les problèmes viennent du garage, c'est plus à eux de les régler à leurs frais.
Après, libre à vous par impatience ou incompétence du professionnel d'essayer de solutionner ces dysfonctionnements.
Ces faits malheureusement reviennent assez souvent, ce qui n'est pas normal vis à vis du devoir du à la clientèle ?
A votre place, insistez au niveau du concessionnaire, quitte à les mettre en demeure de leur obligation de résultat !

Pour la cartographie, le lien du forum ou Google sera votre ami.

7 Re: Problèmes avec le FW 2.86.B.1 le Sam 7 Mai - 10:08

Tilou


Je suis tout à fait d'accord avec vous, sur le fait que c'est au garage de régler le problème... pour le moment, je vais déjà essayer de mettre à jour la cartographie (si je trouve un lien valide ! Wink) et voir si cela corrige le tir ! Sinon, je repasserai par la case garage mais bon, en ce moment, j'en ai marre de faire des aller-retours là-bas !

MERCI à vous,
Tilou

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum