GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Mise à jour NG4 2016-1 sur C5-III

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 Mise à jour NG4 2016-1 sur C5-III le Mar 7 Juin - 9:02

nico1848


Bonjour,
Sur une C5-III de nov 2010, j'ai mis à jour le firmware  en NC42c selon les instructions : pas de pb.
Je viens de tenter la mise à jour de la cartographie avec la dernière version 2016-1 téléchargé sur Groovesharing: en fin de chargement sur le système de l'auto, j'ai eu le message 0x26E, puis après redémarrage, le système affiche en permanence "initialisation en cours".
Que dois-je faire ? Recommencer la mise à jour ? si oui , à partir de quelle étape: téléchargement de l'archive, décompression ou chargement sur le véhicule ?

Merci par avance de votre aide.

denis67


nico1848 a écrit:Bonjour,
Sur une C5-III de nov 2010, j'ai mis à jour le firmware  en NC42c selon les instructions : pas de pb.
Je viens de tenter la mise à jour de la cartographie avec la dernière version 2016-1 téléchargé sur Groovesharing: en fin de chargement sur le système de l'auto, j'ai eu le message 0x26E, puis après redémarrage, le système affiche en permanence "initialisation en cours".
Que dois-je faire ? Recommencer la mise à jour ? si oui , à partir de quelle étape: téléchargement de l'archive, décompression ou chargement sur le véhicule ?

Merci par avance de votre aide.

Bonjour

J'ai eu le même problème que toi avec la version 2015-2 NG4.
Depuis que j'ai installé le firmware NC42c et la carto 2015-2, mon écran affiche initialisation en cours.
J'ai recommencé la mise à jour x fois et toujours le même problème.
La semaine dernière j'ai confié la voiture à PEUGEOT (308 cc ) qui n'a pas été en mesure de résoudre le problème.
Il faut maintenant démonter le GPS et l'envoyer au fabricant.
Coup du devis de réparation 560 euros.

Cordialement

Bricoman

avatar
Bonjour,

Vous avez suivi les instructions de la page concernée, c'est-à-dire redémarrer le GPS et valider par Ok.
Lors des mises à jour, si un problème survient c'est qu'il y a eu une erreur de manipulation quelque part.
Ces fichiers sont des originaux, donc parfaitement compatibles.

nico1848


Bricoman a écrit:Bonjour,

Vous avez suivi les instructions de la page concernée, c'est-à-dire redémarrer le GPS et valider par Ok.
Lors des mises à jour, si un problème survient c'est qu'il y a eu une erreur de manipulation quelque part.
Ces fichiers sont des originaux, donc parfaitement compatibles.

Bonjour,

Problème résolu: le chargement sur le GPS était incomplet, j'ai fait une "remise en configuration usine" puis j'ai remis la carte SD et le chargement a repris à 82% puis s'est bien terminé.
Merci de m'avoir incité à perséverer.

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum