GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Je suis perdu :(

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 Je suis perdu :( le Sam 25 Juin - 14:55

Gozol


Bonjour,

Nouveau sur ce forum, j essaye de trouver une solution a ma problematique.

Je viens d acheter une 508 rxh d occasion de 2012 et desire mettre a jour le rt6 (soft et carto).
Je suis actuellement en rneg2.20.E.5 et mon but est de mettre la derniere version soft 2.85 (la derniere je crois) et la carto la plus recente avec les zar les plus recents.
Ma premiere question est de savoir si je peux mettre la derniere carto dispo sans mettre a jour le soft ?
Si je suis obligé de mettre a jour le soft, est ce que quelqu un aurait les liens des versions precedentes pour faire les mise a jour progressivement ?
Et ma derniere question, suis je obligé de passer par le concessionnaire a un moment car j avoue ne pas avoir le temps vu que le garage technique peugeot dans mon coin n est pas ouvert le samedi (et en semaine j ai besoin de ma voiture pour travailler)

Voila, si quelqu un a la gentilesse de me repondre, ca serait sympa.

Bon week end a tous

Gozol

2 Re: Je suis perdu :( le Sam 25 Juin - 17:42

Bricoman

avatar
Bonjour,

Vous devriez commencer par la mise à jour du firmware en version 2.77
Sur ce lien en dernier post, il y a juste à mettre les fichiers sur une clé USB.
http://gpsmyway.pro-forum.fr/t254p200-fw-wipnav-2-86-b-1

Vous avez un WIPNav+ comme GPS embarqué pour information.

3 Re: Je suis perdu :( le Sam 25 Juin - 18:17

Gozol


Bonsoir Bricoman,

Merci pour ton aide. Entre temps j ai encore chercher et j ai vu le mot recalibrage.

Je peux passer de ma 2.20.E.5 a la 2.77 que tu me proposes sans probleme ? Sans avoir besoin de ce recalibrage ?

Et en quoi consiste le recalibrage ? c'est un prob avec le bluetooth j'ai cru comprendre donc si ca me gene vraiment et que je vais chez le CC apres va t il me dire "oh vous avez bidouillé votre GPS!!!"

Merci

Gozol

4 Re: Je suis perdu :( le Sam 25 Juin - 18:40

Bricoman

avatar
Bonjour,

La calibration du Bluetooth sera dans la plupart des cas obligatoire à la mise à jour du FW.
Le tableau visible sur le dernier lien du firmware 2.86 est assez explicite.
C'est juste pour corriger un problème d'écho lors des conversations au téléphone.
De plus, j'aimerai savoir si en version 2.77 le RT6 est déjà verrouillé, car il ne l'est pas en 2.75 ?

5 Re: Je suis perdu :( le Sam 25 Juin - 18:46

Gozol


Ok

j'ai telechargé la 2.77, j extract l'iso et la copie sur une clé usb

Je ferai l'install sur ma voiture demain et vous tiens au courant.

Merci pour les infos Wink

Gozol

6 Re: Je suis perdu :( le Dim 26 Juin - 10:14

Gozol


Bon alors j'ai installé la 2.77 mais ca n'a pas marché, ca m'a mis disque endommagé ou non lisible.

Je me suis donc dis, peut etre que le gap de version est trop élevé. Du coup j'ai installé la 2.21 et ca a marché.

J'ai remis la 2.77, mais toujours pas, endommagé et illisible.

Du coup j'ai passé la 2.80 qui s'est bien installé donc je pense qu'il y a un souci sur la 2.77 qui est partagé dans ton lien

Puis j ai mis pour finir la 2.85 qui a fonctionné aussi.

Je vais maintenant m'attaquer à la carto en mettant la Europe 2016-1

J'ai trouvé celle la :

Type.................: GPS
Platform.............: SMEG, SMEG 6, SMEG+, WipNav+, eMyWay, ConnectNav+
Version..............: 2016-1
Database.............: Q12.2015
Developpeur..........: Peugeot / Citroen

C'est bon ?

Merci pour ton aide Bricoman

Gozol

7 Re: Je suis perdu :( le Dim 26 Juin - 10:27

LucD2

avatar
Bonjour,

C'est la bonne, tu peux y aller.
Ne te restera plus que les zones à risques.
Bon courage

8 Re: Je suis perdu :( le Dim 26 Juin - 15:01

Gozol


Merci LucD2, c'est bon c'est installé et fonctionnel.

Je m'attaque a la ZAR maintenant

9 Re: Je suis perdu :( le Dim 26 Juin - 16:23

Bricoman

avatar
Bonjour,

Pas de verrouillage du RT6 en version FW 2.85 ?

10 Re: Je suis perdu :( le Dim 26 Juin - 16:53

Gozol


Bricoman a écrit:Bonjour,

Pas de verrouillage du RT6 en version FW 2.85 ?

Oh la j suis un noob, j'ai suivi vos conseils Wink

Alors, qu'entendez vous par verrouillage du RT6 ?

11 Re: Je suis perdu :( le Dim 26 Juin - 17:05

LucD2

avatar
Le verrouillage n'est pas systématique.
Pour ma part, je n'ai jamais y été confronté.

le RT6 demande quelquefois un numéro de licence.
il existe une procédure pour utiliser les mises à jour non issues du fabricant.

12 Re: Je suis perdu :( le Dim 26 Juin - 17:10

Gozol


ah ok, non il n'est pas bloqué.

J avais fait auparavant la procédure pour avoir le fichier Licence dans mon install de la carto.

13 Re: Je suis perdu :( le Lun 27 Juin - 7:04

Gozol


Bon apres utilisation ce matin pour aller au boulot. Sur la moitié du parcours, j ai zone non cartographie (versailles paris A13 puis Paris velizy N118) alors que c est pas en pleine campagne... il m indique que je suis a Buc quand je suis a velizy etc donc inutilisable ... une idee d ou peut venir le probleme ? Je suis en 2.85 avec la derniere carto dispo.
Merci
Gozol

14 Re: Je suis perdu :( le Lun 27 Juin - 11:00

alex45

avatar
Bonjour,
quand j'ai reçu mon 5008 neuf en 2014, il était en 2.80 et il était déjà verrouillé.

Slts

15 Re: Je suis perdu :( le Lun 27 Juin - 11:04

alex45

avatar
LucD2 a écrit:Le verrouillage n'est pas systématique.
Pour ma part, je n'ai jamais y été confronté.

le RT6 demande quelquefois un numéro de licence.
il existe une procédure pour utiliser les mises à jour non issues du fabricant.

Bonjour,
avec Mirascript (rt6_SETTING)) on peut se passer du code...............

Slts

16 Re: Je suis perdu :( le Lun 27 Juin - 13:43

LucD2

avatar
Gozol a écrit:Bon apres utilisation ce matin pour aller au boulot. Sur la moitié du parcours, j ai zone non cartographie (versailles paris A13 puis Paris velizy N118) alors que c est pas en pleine campagne... il m indique que je suis a Buc quand je suis a velizy etc donc inutilisable ... une idee d ou peut venir le probleme ? Je suis en 2.85 avec la derniere carto dispo.
Merci
Gozol

Bonjour,

Tentez la 2.86.
Si cela ne donne pas mieux, êtes vous bien sûr de la carto?
Le chargement s'est il passé sans problème?
Vous pouvez également essayer de la recharger.

17 Re: Je suis perdu :( le Lun 27 Juin - 14:17

Gozol


Pour la carto j suis a peu pres sur, j etais en 2012 et maintenant y a marqué 2015/2016.
Le chargement s est passé sans probleme.
J vais tenter de mettre le dernier FW pour voir.
Merci pour votre aide

18 Re: Je suis perdu :( le Sam 2 Juil - 9:18

Gozol


Bon finalement, la carto fonctionne bien sans avoir eu a passer en 2.86... peut etre un bug au début.

Sinon j'ai le problème d'echo au telephone donc va falloir que je passe a la valise. C'est payant ?

19 Re: Je suis perdu :( le Sam 2 Juil - 12:58

Bricoman

avatar
Bonjour,

Oui, payant chez le concessionnaire ou gratuit en passant par "Dataexplorer" pour les connaisseurs.

20 Re: Je suis perdu :( le Sam 2 Juil - 13:30

Gozol


dataexplorer ? ok je vais me renseigner la dessus.

Merci

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum