GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies

-21%
Le deal à ne pas rater :
LEGO® Icons 10329 Les Plantes Miniatures, Collection Botanique
39.59 € 49.99 €
Voir le deal

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Aller en bas  Message [Page 1 sur 1]

iamonaboat


Bonjour,

Depuis quelques temps (plus d'un an) mon système de bord part vrille, ca à commencé par la carte en France qui déconnait (Mais en Espagne tout était bien calé) et j'avais le message "Mettez le CD de navigation" que j'ignorait car je m'en sert pas au quotidien. Puis depuis maintenant quelques mois, il est habité ! Twisted Evil

Maintenant, assez rarement, j'ai l'écran "mettez le CD..." que j'ignore, la radio, le bluetooth les radars de reculs fonctionnent correctement. Jusque là tout va bien.

Mais tres tres souvent, j'ai le logo Citroën figé et la radio qui marche, mais AUCUNE commande manuelle, ca reste sur la dernière radio utilisée lors de la dernière utilisation et les radars reculs marchent plus....

Et encore plus étrange, au démarrage écran noir, mais les touches fonctionnent... j'arrive a naviguer sur les radio et je me rappel dans quel ordre il faut appuyer sur les touches pour basculer en bluetooth  Citroën C4 Phase II 2013 myway  1f606 et les radars reculs déconnent toujours...

Du coup j'ai parcouru ce forum, et je suis tombé sur la dernière version du firmware la 2.86 qui est host sur 1File (et faut un abonnement premium) No pale j'ai cherché ailleurs mit sur une clé USB de 8GO ... mais le souci... c'est que comme je disais avait, le system reboot en boucle, logo Citroën, ou écran noir...
C'est assez rare que je réussisse à avoir un écran affiché correctement au démarrage... au max 1 fois par mois tout en sachant que je l'utilise tout les jours, c'est vous dire qu'il faut que j'ai de la chance...

Y-a-t-il un moyen de faire un redémarrage d'usine sans passer par la clé USB ? Ou si je débranche la batterie, ca peut pas vider le système et le redémarrer à 0  ?

Merci Very Happy



Dernière édition par iamonaboat le Mar 14 Mai - 8:54, édité 1 fois

iamonaboat


Faut croire que l'esprit de Citroën nous écoute, ce matin j'ai bien eu l'écran de navigation, j'ai un message "verification du Media..." puis "support de mise a jour incomplet ou endommagé" j'ai pas du prendre la bonne version.

Du coup je suis perdu, c'est un RT6 ou RNEG que je dois télécharger ?


Voici sinon la config actuelle :

Citroën C4 Phase II 2013 myway  Img_2010

mytheuzen

mytheuzen
Bonjour iamonaboat,

Il s'agit bien d'un RNEG2 (RT6) mais je pense que le problème vient de la carte µSD qui comporte des secteurs corrompus.

iamonaboat


Merci ! Je vais tenter une install et si ca passe pas c'est passage chez le concessionnaire obligatoire ?
J'ai un niveau -1 en bricolage je me vois pas démonter quoi que ce soit d'autant plus que je prévois de la vendre d'ici quelques mois.

mytheuzen

mytheuzen
Si la mise à jour ne résout pas le problème:
- Passage en concession pour envoi de l'équipement en réparation (+500€)
- Recherchez sur le Web, il existe de nombreuses sociétés spécialisées dans la réparation des RT6, et à coût moindre. Vous pouvez sûrement en trouver à proximité de votre domicile.
- Pour les bricoleurs, démontage du poste, changement de la carte µSD et injection du dernier firmware et de la cartographie.

Contenu sponsorisé


Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum