GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

probleme de localisation GPS Emyway

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 probleme de localisation GPS Emyway le Jeu 19 Jan - 19:09

nicos80


Bonjour à tous,
Et comme nous sommes encore dans la « période » : BONNE ANNEE A TOUS !

Je suis inscrit depuis quelques temps maintenant sur le forum et ayant un petit souci avec mon GPS, j’ai souhaité cherché tout seul plutôt que de demander, direct, la solution et que cela arrive « tout cuit ».
Et je dois féliciter certain d’entre vous (vous vous reconnaîtrez) car la qualité et le niveau de vos connaissances m’a bluffé ! BRAVO

Cherchant depuis un moment donc, je connais un peu mieux le matériel (c’est un Emyway) équipant ma voiture. J’ai essayé quelques solutions mais sans résultat …. Je vous sollicite donc maintenant.

Voici mon souci :
Parfois, le GPS affiche une bonne réception (« réception correcte » affiché dans le pavé « couverture GPS » avec l’altitude et puis, très souvent, la réception est « mauvaise » (toujours dans le pavé « couverture GPS ») avec satellite visible 0.

La localisation est donc dans les « choux » et parfois c’est comme si j’étais au milieu des champs ou en pleine mer !!!! …….. embêtant !

Malgré tout, même avec une mauvaise réception, je suis parfois sur la bonne route (je pense que cela doit être parce que les cartes sont en mémoire ….. enfin, je pense).

Même avec ce problème, le guidage fonctionne correctement (si ma position correspond à l’endroit ou je suis réellement) mais par contre, bien sûr, il m’indique un truc de ouf lorsqu’il me localise à tataouine !!!
Cela se produit aussi bien par temps clair et dégagé que par temps couvert ! et puis ça se « reconnecte » tout seul et puis ça « repart » tout seul aussi !!!!!

J’ai donc commencé par rebooté le RT6 (après l’avoir appris sur le forum …. Eh oui, je n’y connaissais rien du tout) …….. mais sans résultat.

J’ai ensuite vu sur le post de « captaincoincoin » du 28/03/16 qui avait eu les mêmes symptômes avec pour cause une mauvaise connexion. J’ai donc cherché un tuto pour savoir comment démonter toute la façade. Après démontage, nettoyage, bombe pour contact electro, sechage, etc ……. Remontage ….. sans succès !

Je me dis que maintenant il faudrait peut-être que j’essaie de mettre à jour mon firmeware car c’est une vieille version, très vieille même :
- 2.05.C.11
- Cartographie 2012

J’aimerai éviter le passage en CC et passage à la valise. J’ai trouvé, sur le forum, le tableau de BRICOMAN et visiblement je peux aller jusqu’à la version : 2.21. ….. Mais voila, j’ai pourtant cherché, mais je ne la trouve pas !!!!

Que pensez-vous de mon souci, et est-ce que quelqu’un pourrait m’aider ?

Par avance, merci à tous ceux qui me répondront.

NICOS

Bricoman

avatar
Bonsoir,

Le fichier est ici :
http://gpsmyway.pro-forum.fr/t1021-mise-a-jours-e-myway-2-05-a-2-21-support-endommage-ou-incomplet

Essayez de l'installer pour voir si votre problème est résolu ?

nicos80


Bonjour Bricoman,

merci pour votre réponse, si rapide. Et désolé, je n'ai pas assez ou pas bien cherché car je n'avais pas trouvé ce sujet avec la MAJ 2.21 lol!

Pensez-vous que cela puisse venir de là ?

En tout cas, j'essaie ce WE et je vous tiendrez au courant !

Merci.

Bricoman

avatar
Bonjour,

Ce problème de localisation du RT6 apparaît sur d'autres forums, donc ce n'est pas un cas isolé.
La mise à jour du firmware pourra peut-être arranger les choses, mais pas à coup sûr, il faut essayer ?
Un problème de fichiers erronés, de connectiques, de câblage, les causes peuvent être nombreuses ?
Ce qui est étonnant, c'est que le dysfonctionnement soit aléatoire, le plus difficile à corriger.

nicos80


Bonjour,

désolé, contre temps ce WE donc, je n'ai pas pu faire la MAJ.

La semaine, impossible, je ferais cela le WE prochain et je vous tiens au courant !

NICOS

Bricoman

avatar
Bonjour,

On attend de bonnes nouvelles ?

nicos80


Bonjour Bricoman,

je ne doit surement pas être très doué mais ........ je n'arrive pas à télécharger le dossier scratch

Bricoman

avatar
nicos80 a écrit:Bonjour Bricoman,

je ne doit surement pas être très doué mais ........ je n'arrive pas à télécharger le dossier scratch
Bonjour,

Il faut prendre une partie du lien et non le complet qui a été mal posté :
zippyshare.com/v/rBRN3Qgd/file.html

nicos80


Merci pour ton aide Bricoman,

je pense que c'est ok.
J'ai un dossier de 56 602Ko que j'ai mis sur une clé 4Go, en FAT32, mis à la racine comme vu sur le forum.

J'essaie cet AM et je te tiens au courant !

Encore merci

nicos80


Je n'y comprends rien !!!!!!

La clé est bien en fat 32, le dossier apparait bien sur l'ordi (avec tous les programmes idem au post avec le lien) et pourtant .......... lorsque je mets la clé (moteur tournant) le RT6 m'indique : pas de fichier audio !

Qu'est ce que cela peut bien signifié ?

Je vais voir pour me procurer une autre cle .... pour essai.

Bricoman

avatar
Bonjour,

Certaines clé USB ne fonctionnent pas sur le WipNav+ ou de manière à créer des erreurs de lecture.
Ce message d'erreur est très connu, la clé USB ou les fichiers sur cette dernière ?

La méthode du disque gravé CD/CD-RW fonctionne aussi très bien si le lecteur est en bon état.

nicos80


Bonjour Bricoman et bonjour à tous,

après plusieurs tentatives, je revient vers vous pour vous tenir au courant !

Hier, ma clé n'était pas détectée .......... et je sais pourquoi ...... je n'avais pas décompresser le dossier (quel c.. ! )

J'ai donc recommencé aujourd'hui, dès l'insertion de la clé ... pas de souci.
Par contre, après un 1er pavé m'indiquant "vérification des données du media en cours", un second m'indique "media incomplet ou endommagé".

Cette fois, je suis sûr d'avoir bien tout respecté : clé, FAT32, décompresser, à la racine.
J'ai tenté avec deux autres clés ........ sans succès.

Le dossier téléchargé serait-il incomplet ? ......... apparemment, ce message "media endo..... etc" est déjà cité dans le post contenant le lien de téléchargement.

Qu'en pensez-vous ?
Qu'est ce que je risque à essayer la MAJ avec la version 2.86 directement ? (uniquement résonance avec le bluetooth ?)

Par avance, merci pour votre aide.

Nicos

LucD2

avatar
Bonjour,

Vous tournez bien sous windows?
Vous formattez bien la clé avant utilisation?

Si oui à ces 2 questions, 2 possibilités:
-passez à la 2.86
-gravez le 2.21 sur un cd.
La mise à jour par cd (non réinscriptible) peut fonctionner.

Bon courage.
Dans ce cas, gravure lente conseillée, et insertion dans le lecteur ensuite.

nicos80


Bonjour LUCD2, bonjour à tous,

merci à vous pour votre réponse.

Je suis bien sous windows (windows 10 exactement), j'ai formaté chaque clé essayée avant utilisation (en FAT 32), j'ai décompressé le fichier à l'aide de 7-ZIP, et mis les dossiers à la racine de la clé. Puis, fait mes tentatives à l'arrêt, moteur tournant et en ayant coupé le start&stop.

Je pense avoir respecté les conditions ......... non ? est-ce que j'aurai oublié ou mal exécuté quelque chose ?

Je vais suivre vos conseils et essayé avec un CD.

Merci encore pour votre aide.

NICOS


nicos80


Une interrogation me vient, c'est peut être une grosse bêtise mais bon ...... il faut que je vous pose la question quand même.

J'ai utilisé 7-zip pour décompresser mais le fichier est indiqué en fichier RAR. Dois-je plutôt utiliser WINRAR pour décompresser ?

Y aurait-il une différence et est-ce que cela pourrait poser problème lors de l'installation ?

Merci pour vos réponses.

NICOS

Bricoman

avatar
Bonjour,

Non, aucune différence.
Ayant acheter WinRAR il y a bien longtemps, je n'utilise que lui qui ne m'a jamais trompé.
Autant acquérir les logiciels que l'on utilise régulièrement, c'est plus simple.

LucD2

avatar
Bonjour,

Théoriquement, cela ne devrait pas faire de différences.
Si vous voulez vraiment en avoir le cœur net, vous pouvez télécharger winrar.
Il existe aussi en version gratuite.

nicos80


Bonjour à tous,

OK, merci pour votre retour.

Je vais, dans le doute, faire l'essai ce WE et peut-être passer en CC pour voir le prix de la MAJ 2.86.

Je vous tiendrez informé.

NICOS

LucD2

avatar
Bonjour,

Sans vouloir vous dissuader de renflouer l'économie automobile française, vous disposez de la version 2.86 sur ce forum...

nicos80


Bonsoir à Tous,

quelques jours très chargés, du coup je n'ai pas pu vous tenir informé !

J'ai essayé, à tout hasard, en décompressant avec WINRAR, mais sans résultat ! ...... Tu avais raison BRICOMAN cela ne change rien.

Je suis aussi passé en CC pour voir. Et, le moins que je puisse vous dire c'est que j'ai vu ....... surtout le prix. La CC en question ne propose pas la MAJ du firmeware toute seule mais l'ensemble avec la cartographie à .... 150€.

Par contre, j'ai, après ce passage et renseignement en CC, une autre interrogation.
En effet, j'ai cette voiture, d'occasion, depuis quelques mois et apparemment le GPS n'est pas intégré dedans à l'origine, d'après Citroen.
Il a donc été rajouté mais ......... chose bizarre, il n'y a pas d'antenne de toit ....... ni de "fils" dans la lunette AR !
Citroen me dit donc que mes problèmes de localisation viennent de là .......... mais comment se fait-il que parfois je capte très bien 6,7 voire 8 satellites avec l'altitude et tout et tout !

Si je capte par moment, c'est qu'il y a bien une réception ......... non ?

Avez-vous une idée ?
Et, est-ce que le branchement "antenne" est direct sur le RT6 ? Si oui, je pourrai re-démonter et voir un peu comment cela est derrière.

Merci pour vos réponses.

NICOS

nicos80


Bonjour à tous,

personne pour me renseigner sur cette "histoire" d'antenne ou réception ????

Cette réception "aléatoire" me l'a encore fait cette semaine ...

J'ai également re-téléchargé la MAJ 2.21 et 2.86 depuis un autre ordi mais sans succès lors de l'installation (usb)...... je ne comprends pas .. ???

Avez-vous une idée, renseignements concernant la réception/antenne ?

Par avance, merci à tous.

NICOS

22 Re: probleme de localisation GPS Emyway le Sam 11 Fév - 11:57

Bricoman

avatar
Bonjour,

Si des satellites sont captés, c'est qu'il y a une antenne sur la voiture, d'ailleurs derrière le RT6 il doit y avoir un câble correspondant.
Par contre, aucune idée de l'emplacement de l'antenne satellite sur le véhicule ?
Rien sur la lunette arrière, normal, c'est la seconde antenne radio sur certains modèles mieux équipés.

nicos80


Bonjour BRICOMAN,

c'est bien ce que je me disais ........ si je capte par moment c'est bien qu'il y a une réception à un moment ou un autre !
N'étant pas très calé, je n'osais pas l'affirmer mais ouf, cela me rassure, je ne suis pas complètement bête !

Je vais re-démonter la façade ce WE afin de voir comment cela est branché derrière. Par contre, question "idiote" ....... a quoi ressemble le cable d'antenne ?

Par avance, merci.

NICOS

Bricoman

avatar
Bonjour,

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum