GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Firmware Smeg+iv2 (6.3.D.R6) PSA

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 Firmware Smeg+iv2 (6.3.D.R6) PSA le Dim 16 Avr - 17:44

xsarawtcc


Bonjour,

Firmware installé ce soir sur DS4 Sport Chic

A priori:

- nouvelle icône pour le start/stop. On voit clairement quand le système est ON ou OFF
- Disparition de l'icône Navigateur internet. Elle ne m'était pas utile mais permettait de se connecter en wifi pour sauvegarder position véhicule
- Réarrangement des icônes source Media
- Bug d'affichage dans le menu drive (icônes de caméra d'enregistrement/en cas d'accident, probablement pour C3)
- Perte des destinations récentes après MàJ

Et sans doute d'autres améliorations/corrections moins visibles. Pas d'icône Android Auto, mais il faut probablement passer par le garage pour activation si l'option devenait disponible !

Arrow  https://mega.nz/#!Vj5HSAiS!xm6lhSGRpqWUk53cGZDQCHt5HB6Zo68wK3nuzcd3Rbk  

A+

Bricoman

avatar
Bonjour,

Merci pour le partage de ce nouveau firmware Smeg+iv2. :D
Il a été installé avec succès sur divers véhicules sur d'autres forums.

3 Mise à jour réussie. le Lun 17 Avr - 15:59

Maumaus


Bonjour,

Je suis de faire la mise à jour sur ma DS4 avec succés.
Merci pour le partage.
Maumaus

Jack_D


Bonjour

Je pourrais mettre à jour ma C5-2016 Tourer. Presque tout est bon. Il y a seulement une petite Laideur.
Sur l'Écran dans le Menu "Voyage" il y a deux Touches avec Symboles supplémentaires de 'ConnectedCAM Citroën ™ ' (peut-être le Firmware été créé pour le 'New C3' ). Les deux Touches de Symboles ne sont pas affichées correctement (sont dans le Fond) et ils ne fonctione pas.
Y a-t-il des Expériences similaires?

Merci et Salutations

LionelBB1


Bonjour,

Merci pour le partage @xsarawtcc Smile
Je vais tester cette mise à jour ce week-end.
Si quelqu'un à des retours sur Android Auto je suis preneur car Mirror Link ne sert vraiment à rien !!

Bonne journée

LionelBB1


Je viens de réaliser la MAJ sur ma C3 II, pour le moment rien de particulier hormis un bug d'affichage lorsqu'une porte est ouverte.
Dans la version 6.3.C.R11 : image du véhicule avec la porte ouverte
Version 6.3.D.R6 : image uniquement de la porte pas la voiture

Avez-vous le même problème ?

Merci et bonne soirée

ipol58


J'ai aussi fait l'installation sur ma C3 et je possède aussi les différents problèmes d'affichage : les icônes anarchiques concernant un enregistrement avec la caméra mais aussi la disparition du logo de la voiture lors d'une ouverture de porte ou lors d'une marche arrière avec la caméra

LionelBB1


ipol58 a écrit:J'ai aussi fait l'installation sur ma C3 et je possède aussi les différents problèmes d'affichage : les icônes anarchiques concernant un enregistrement avec la caméra mais aussi la disparition du logo de la voiture lors d'une ouverture de porte ou lors d'une marche arrière avec la caméra
Tout pareil, en fait j'étais en version 6.1.D.R20.
J'attends d'avoir l'info si Android Auto est "activable" sur la version 6.3.D.R6
Apparemment impossible de downgrader de version... Crying or Very sad

mimcus


Bon bah moi sur ma C4 çà ne fonctionne pas :
Quand j'enfile la clé USB : Pas de fichier multimédia Evil or Very Mad

Je n'ai eu aucun pb à passer en 6.1.D.R20 avec cette même clé USB et elle à servi juste avant pour mettre à jour la base de ZAR.
Je n'ai pas essayé la version 6.3.C.R11 car il y avait beaucoup de mauvais retours et de mise en garde...

LionelBB1


mimcus a écrit:Bon bah moi sur ma C4 çà ne fonctionne pas :
Quand j'enfile la clé USB : Pas de fichier multimédia  Evil or Very Mad

Je n'ai eu aucun pb à passer en 6.1.D.R20 avec cette même clé USB et elle à servi juste avant pour mettre à jour la base de ZAR.
Je n'ai pas essayé la version 6.3.C.R11 car il y avait beaucoup de mauvais retours et de mise en garde...
Il faut avoir 1 seul répertoire sur ta clé USB en copiant le répertoire SMEG_IV2_UPG à la racine de ta clé.
As-tu bien fait comme ça ?

mimcus


LionelBB1 a écrit:
mimcus a écrit:Bon bah moi sur ma C4 çà ne fonctionne pas :
Quand j'enfile la clé USB : Pas de fichier multimédia  Evil or Very Mad

Je n'ai eu aucun pb à passer en 6.1.D.R20 avec cette même clé USB et elle à servi juste avant pour mettre à jour la base de ZAR.
Je n'ai pas essayé la version 6.3.C.R11 car il y avait beaucoup de mauvais retours et de mise en garde...
Il faut avoir 1 seul répertoire sur ta clé USB en copiant le répertoire SMEG_IV2_UPG à la racine de ta clé.
As-tu bien fait comme ça ?

Ah bin non, j'ai copié tous les dossiers du répertoire SMEG_IV2_UPG à la racine.
Bon du coup j'essaie à midi et je reviendrai faire un retour.

Merci @LionelBB1 I love you

LionelBB1


mimcus a écrit:Ah bin non, j'ai copié tous les dossiers du répertoire SMEG_IV2_UPG à la racine.
Bon du coup j'essaie à midi et je reviendrai faire un retour.
Merci @LionelBB1 I love you
Par contre, fais le en toute connaissance de cause, il y a des petits bugs dans cette version (plus de logo de la voiture porte ouverte et avec bip de recul)

mimcus


Bon bin Echec : Pas de fichier musical

Le dossier à la racine se nome SMEG_IV2_UPG 6-3-D-R6
Est-ce que je dois renommer en SMEG_IV2_UPG ?

Mais bon si elle a des bugs ; je vais attendre la prochaine alors, car les bips de reculs sont appréciés de mon parechoc !

Bricoman

avatar
Bonjour,

Seul le dossier "SMEG_IV2_UPG" contenant les fichiers.

mimcus


Bonjour,

Alors effectivement il faut bien que le dossier à la racine se nomme : SMEG_IV2_UPG
Quand j'ai dézipper l'archive il me l'avait nommée en :  SMEG_IV2_UPG 6.3.D.R6

Niveau améliorations du firmware :
Arrangement des icônes multimédia
Et pi c'est tout ???  lol!

Niveau bugs :
Juste un bouton qui est apparu sur le fond des informations voiture. Il ne fonctionne pas
Disparition également de la connexion internet par partage Bluetooth.

Différences avec les autres remontées :
Pas de problèmes relevés au niveau de l'ouverture de porte, j'ai toujours la voiture et la porte niveau graph
Pas de soucis également lors du passage de la marche arrière.

Divers :
J'avais fait activer le mirrorlink & carplay, cet upgrade n'as pas permis un éventuel ajout de android auto ... à moins qu'il faille repasser par la valise.
Pas de pertes des destinations récentes.

PS : Une mise à jour qui ne sert pas à grand chose et pourtant il y aurait tellement à améliorer...

Citroen C4 phase II de 2015 équipé origine avec firmware : 6.1.D.R8

LionelBB1


Merci @mincus pour ton retour.

Bizarre que sur une C3 je n'ai plus le logo de la voiture et toi sur une C4 oui.

Pas de perte de l'historique du GPS aussi.

Je ne sais pas si je peux reflasher le firmware...peut-être un bug dans le fichier téléchargé ?

17 Merci le Jeu 27 Avr - 8:43

Yann 17


installation ok sur ma 208 Allure (toujours même soucis mineur que sur 6.3.c.r11)
Je ne sais pas si c'est psycho suite à l'installation mais le système me semble un peu plus réactif...
MAJ plus rapide à effectuer que la 6.3.c.r11 (10mn environ contre 15 et avec moins de reboot)

ipol58


@ LionelBB1 moi j'ai essayé de réinstaller une deuxième fois sans succès en ce qui concerne les bugs... et j'ai aussi remarqué que mes interlocuteurs se plaignent de ne plus m'entendre correctement ou de "très loin"

LionelBB1


ipol58 a écrit:@ LionelBB1 moi j'ai essayé de réinstaller une deuxième fois sans succès en ce qui concerne les bugs... et j'ai aussi remarqué que mes interlocuteurs se plaignent de ne plus m'entendre correctement  ou de "très loin"
Je l'ai réinstallé aussi hier soir et effectivement rien de mieux... (j'aurai dû attendre ton retour Smile )
Chez Citroën c'est la dernière version disponible depuis mars d'après le mécano croisé au garage.
Donc bizarre que chez Citroën ils mettent officiellement une version avec ces problèmes rencontrés (pas de logo de la voiture C3, bouton caméra...)

20 Attention le Sam 29 Avr - 6:33

pitipotinou


Bonjour,


Ne faites pas cette mise à jour si vous étiez en version inférieur à 6.3 avant !!!


Vous mettez tous à jour ce soft mais il y a une nouvelle calibration pour le sw 6.3 si vous étiez en 6.1 Shocked
c'est beau de télécharger des trucs sur le net, mais faut pas se plaindre de la mauvaise qualité du Bluetooth ou autres fonctionnalités après ... Suspect
En plus de la calibration il y a un télécodage en plus à faire car il y a 2 nouveaux paramètres de configurations concernant une option camera (iDVR) qui risque d'apparaitre alors que vous ne la possédez pas...

Vous êtes prévenus !

Extrait de la note interne PSA:
After all upgrade from a Sw 6.1 a calibration is MANDATORY.
Without this calibration the DTC F300 will remain on the product.
Without this calibration, sound degradation can occurs on Bluetooth communication (Echo Cancellation-Noise Reduction default value parameters will be apply), Drive button not enabled and configured via diagnostic could appears on Drive panel, …



La seul solution c'est un passage en concession pour charger la nouvelle calibration ainsi que le télécodage spécifique à votre véhicule.

bruzski


pitipotinou a écrit:Bonjour,


Ne faites pas cette mise à jour si vous étiez en version inférieur à 6.3 avant  !!!


Vous mettez tous à jour ce soft mais il y a une nouvelle calibration pour le sw 6.3 si vous étiez en 6.1  Shocked
c'est beau de télécharger des trucs sur le net, mais faut pas se plaindre de la mauvaise qualité du Bluetooth ou autres fonctionnalités après ...  Suspect
En plus de la calibration il y a un télécodage en plus à faire car il y a 2 nouveaux paramètres de configurations concernant une option camera (iDVR) qui risque d'apparaitre alors que vous ne la possédez pas...

Vous êtes prévenus !

Extrait de la note interne PSA:
After all upgrade from a Sw 6.1 a calibration is MANDATORY.
Without this calibration the DTC F300 will remain on the product.
Without this calibration, sound degradation can occurs on Bluetooth communication (Echo Cancellation-Noise Reduction default value parameters will be apply), Drive button not enabled and configured via diagnostic could appears on Drive panel, …



La seul solution c'est un passage en concession pour charger la nouvelle calibration ainsi que le télécodage spécifique à votre véhicule.


bonjour

Est-ce que ce firmware fonctionne sur mon DS4 chic 2016 smeg + v2, j'ai actuellement la version 6.1.D.R20

ciao,

Giuliano

capeche


pitipotinou a écrit:Bonjour,


Ne faites pas cette mise à jour si vous étiez en version inférieur à 6.3 avant  !!!


Vous mettez tous à jour ce soft mais il y a une nouvelle calibration pour le sw 6.3 si vous étiez en 6.1  Shocked
c'est beau de télécharger des trucs sur le net, mais faut pas se plaindre de la mauvaise qualité du Bluetooth ou autres fonctionnalités après ...  Suspect
En plus de la calibration il y a un télécodage en plus à faire car il y a 2 nouveaux paramètres de configurations concernant une option camera (iDVR) qui risque d'apparaitre alors que vous ne la possédez pas...

Vous êtes prévenus !

Extrait de la note interne PSA:
After all upgrade from a Sw 6.1 a calibration is MANDATORY.
Without this calibration the DTC F300 will remain on the product.
Without this calibration, sound degradation can occurs on Bluetooth communication (Echo Cancellation-Noise Reduction default value parameters will be apply), Drive button not enabled and configured via diagnostic could appears on Drive panel, …



La seul solution c'est un passage en concession pour charger la nouvelle calibration ainsi que le télécodage spécifique à votre véhicule.


Bonjour à tous:
J'ai installé le nouveau firmware 6.3.C.R11 sur mon DS5. Je sais que vous devez aller au concessionnaire citroen pour étalonner le nouveau système, car j'ai l'erreur des icônes de camera hors place et n'appartiens pas non plus au menu DS5; mais ne sais pas comment le faire. Quelqu'un peut-il me dire les étapes à suivre dans le menu de la machine d'étalonnage? (Lexya-Proxya)
Image attachée. C'est en espagnol, pardonne-moi, je n'ai trouvé aucun menu en français.
Nous vous remercions de l'aide et des félicitations pour ce forum qui nous aide tellement. salutation.

23 citroen c3 exclusive bluehdi le Ven 8 Déc - 17:03

bacardi251


Bonjour,
après cette mise à jour j'ai perdu les témoins vert... Comme par exemple sur cette photo

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum