GPS CITROËN-PEUGEOT

MyWay-WipNav, eMyWay-WipNav+, NaviDrive-WipCom, NaviDrive 3D-WipCom 3D : Radars, Firmwares, Cartographies

-33%
Le deal à ne pas rater :
DYSON V7 MOTORHEAD ORIGIN Aspirateur balai sans fil
229.99 € 340.99 €
Voir le deal

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Aller en bas  Message [Page 1 sur 1]

remytsu


Bonjour à tous, je suis nouveau sur ce forum et je m'excuse d'avance si je ne suis pas passé par l'étape présentation s'il y en a une...
J'ai cherché un peu partout et je n'ai pas trouvé de réponse exacte à mon problème, je pense même avoir plusieurs problèmes qui j'espère vont être résolus grâce à vous!
Je viens tout juste de faire l'acquisition d'une Ds4 de 2011, équipée vraisemblablement d'un RT6 myway de ce que j'ai pu comprendre.
Mon souci est que les touches à la fois sur le poste mais quelques unes sur le volant ne correspondent plus, je ne peux malheureusement vous dire la version de mon firmware installé actuellement.
L'écran au niveau de mon compteur affiche que l'autoradio est éteint et je ne peux par conséquent ni utiliser le GPS, ni le bluetooth... ...
J'ai essayé de faire une MAJ avec le fichier 2.86 (fichier dézippé sur une clé USB), mais le poste m'informe qu'il n'y a pas de fichier multimédia sur ma clé...

Voilà, je suis désolé de ne pas pouvoir vous en dire beaucoup plus, je vous remercie d'avance pour l'aide que vous pouvez m'apporter, je vous avouerais que je suis assez paniqué et perdu...

À bientôt et encore merci.

hulk


pour ton firmware
une fois que tu as mis fichier dans ta clé usb

remytsu


Merci Hulk pour ta réponse, j'ai fait cette manip également sans succès. Après avoir bataillé toute la journée, j'ai réussi à démarrer la procédure de MAJ, mais il semblerait que je me retrouve bloqué à cause des touches inversées et du coup impossibilité de valider l'opération de MAJ.
J'ai le cerveau qui fume un peu je dois vous avouer...

hulk


Quand tu lance ta mise à jour
Tu as réponse oui ou non

remytsu


Merci Hulk, j'ai réussi à lancer la MAJ du coup, en validant avec le volant en cherchant le bouton valider qui lui fonctionnait.
La MAJ a duré presque 40min et une fois terminée, cette fois tous les boutons de l'autoradio ne fonctionnent plus à présent, et ceux du volant ne correspondent plus trop non plus maintenant... le "valider" n'est plus actif... Je suis au bout du bout ...

remytsu


Merci à tous pour votre aide, j'ai réussi à venir à bout de mon problème... Pour ceux qui se retrouvent ou vont se retrouver dans la même situation que moi, j'ai remplacé la carte mémoire et effectué une nouvelle MAJ en insérant un Usercom que l'on m'a gentiment donné!
Encore merci à tous et bon week-end

Contenu sponsorisé


Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum